FC2ブログ

入手できそうな「古いOSでも動く」DTPアプリ

PageMaker 7.0Jの話をまとめている途中に気づきました。
意外に古いOSで動くアプリがいまだ数多く入手可能みたいだと。

てことで、ちょっと調べてみました。amazonにて調査。
在庫のありそうなこと(=価格がついている)前提で、かつ古いOSで動作するアプリケーションリストです。
ちなみに、アップグレード版は除いてます。

意外にあるので、ちょっとしょっく。
あと、QuarkXpress4.1Jが何種類もあったりするのがアレ。そのほとんどが在庫切れなのもさらにアレ。
このエントリーを含むはてなブックマーク はてなブックマーク - 入手できそうな「古いOSでも動く」DTPアプリ

コメント

非公開コメント

最近の記事

はてブ数順傾向

プロフィール

あさうす

  • Author:あさうす
  • DTP業界を中心に主観だらけの毒を吐いてます。後ろ盾なし、保証なし。あくまでも独断と偏見に満ちているだけで、何かの圧力とかはありません。たぶん。いやないです。信じてください。

    なお、名無しコメント&煽り、勝手にトラックバックやリンクなどはご自由に。spam認定したもの以外は削除しません。ただしFC2の都合でTBは弾かれるかもしれません。

    当blogは、Firefoxを推奨します。

    何かお問い合わせございましたら [assause@gmail.com] までどうぞ。

月別アーカイブ